This error occurs when you have a more up to date version of the main Braintree module.

Please contact us to provide you with an updated version of the Apple Pay module, that will work with your version of the main Braintree module.