Version 4.0.0 Local Payment Methods Update


With the release of version 4 of Braintree, the minimum requirements have been updated. You will need to use Magento 2.3.x and PHP 7.2.x


NB - Installing the Gene Braintree module will replace the Braintree module that ships with Magento 2.


The updated Braintree Payments module for Magento 2 can be installed using composer and the below command


composer require gene/module-braintree


The module does not work if it's placed in the app/code directory.


If you have already installed the module, you can update to the latest version using the command below


composer update gene/module-braintree


After Composer has finished downloading the module, you will need to run `php bin/magento setup:upgrade` to finalise the installation.