The extension supports PHP 5.4.0 to PHP 5.6.0 - it does not support PHP 7.0 and upwards.